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7 Menu Items 

7.1 Edit 
Edit contains commands for adding, deleting, and changing configurations. The functions listed are 
dependent on what is highlighted in the tree.  

7.1.1 Add Terminal 
Edit > Add Terminal will launch the Terminal Creation Wizard to start the process of adding a new 
terminal. This command will be displayed when the ThinManager Server, Terminals branch, or a Terminal 
Group is highlighted. 

See Terminal Configuration Wizard for details. 

7.1.2 Add Terminal Group 
Edit > Add Terminal Group will launch the Group Creation Wizard to start the process of adding a new 
group of terminals. This command will be displayed when the ThinManager Server, Terminals branch, or 
a Terminal Group is highlighted. 

See Terminal Group Configuration Wizard for details. 

7.1.3 Add ThinManager Server 
Edit > Add ThinManager Server will allow the remote administration of multiple ThinManager Servers by 
adding an additional ThinManager Server to the ThinManager Server drop-down box above the tree. A 
user logged in with administrative rights can connect to multiple ThinManager servers for management.  

Selecting Add ThinManager Server will launch a dialog box. 

 

Add ThinManager Server Dialog Box 
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Enter computer name or the IP address of a ThinManager server. This adds the ThinManager Server to 
the ThinManager Server drop-down box above the tree pane of the local ThinManager so that the 
configuration can be displayed in the tree when needed.  

Note: You should only add ThinManager Servers of the same version to the list. 

 

ThinManager Adding an Additional ThinManager Server  

The new ThinManager Server will be added to the ThinManager Server drop-down box. Selecting the 
new ThinManager Server in the drop-down will display the tree for that ThinManager Server. 

Members of the Administrator group or the ThinManager Administrators group have full control of the 
remote ThinManager Server and can make changes as needed. Members of the ThinManager Power 
Users group can monitor the connection. 

See ThinManager Security Groups for more details. 

If ThinManager is installed on a Windows XP Pro workstation, it cannot be added to a ThinManager on a 
Windows 2003 unless a security option is changed. 

In Windows XP Pro select Start > Control Panel > Administrative Tools > Local Security Policy. 
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Windows XP Pro – Local Security Settings 

Highlight the Security Options folder in the Local Security Settings program. Change the Network 
access: Sharing and Security model for local accounts from the default Guest Only to Classic to 
match the setting of the Windows 2003 terminal server.  

7.1.4 Remove ThinManager Server 
Edit > Remove ThinManager Server will delete a highlighted ThinManager Server from the tree. 
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7.1.5 Delete 
Edit > Delete will launch a message box that will remove a highlighted ThinManager Server, group or 
terminal. Deleting a remote ThinManager Server will remove it from the local list. 

 

Delete Group Message Box 

Deleting a group will give the option of deleting the group terminals or moving them under the server 
without a group. 

7.1.6 Modify 
The function of Edit > Modify depends on what tree icon is highlighted when Modify is selected. 

 Modify will launch the ThinManager Server Configuration Wizard for a highlighted 
ThinManager Server. This allows the ThinManager Server to be configured as described in 
the ThinManager Server Configuration Wizard. 

 Modify will launch the Terminal Group Configuration Wizard for a highlighted terminal 
group. Modifications can be made as described in Terminal Group Configuration Wizard. 

 Modify will launch the Terminal Configuration Wizard for a highlighted terminal. 
Modifications can be made as described in Terminal Configuration Wizard. 

 Modify will launch the appropriate Display Server Configuration Wizard for a highlighted 
Display Server member. 

 Modify will launch the appropriate VCenter Server Property Wizard for a highlighted 
VCenter member.  

 Modify will launch the appropriate Display Client Configuration Wizard for a highlighted 
Display Client member.  

 Modify will launch the TermSecure Configuration Wizard for a highlighted TermSecure 
user or group. 

7.1.7 Rename 
Edit > Rename will allow a highlighted tree item to have its name changed. 

Note: The terminal name should be less than 15 characters because of limitations of the terminal server. 
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7.1.8 Lock 
When a tree member is opened for modification, the entry in the configuration is automatically locked to 
prevent two people from making changes at one time.  

Edit > Lock will manually lock the configuration of a tree member to prevent it from being changed. A 
lock icon will designate the locked state. 

 

Lock Icons 

7.1.9 Unlock 
Edit > Unlock will manually unlock a tree member that was locked while being modified. This is used if 
the server was shut down while a tree member was locked, preventing the member from being unlocked 
automatically when the modifications are complete. 

Using the Unlock function will display a warning to alert the user. 

 

Lock Warning Message 

Unlocking a locked member can cause a loss of configuration data if another user is modifying it. 

Note: This tool is to be used only when a tree member remains locked due to an unexpected server shut 
down while a member is being configured. Using this tool while another is configuring that terminal can 
lead to corruption of the database. 

7.1.10 Find 
Edit > Find launches a Find dialog that searches the tree for the item typed into the Find field. 
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Find Dialog Box 

The Find function has several checkboxes to enhance the search: 

 Search Names – this, when checked, will search for a name entered in the Find field. 

 Search IP Addresses - this, when checked, will search for an IP address entered in the Find 
field. 

 Search Terminal Ids - this, when checked, will search for a MAC address/Terminal ID entered in 
the Find field. 

 Search Terminal Models – this, when checked, will search for a thin client model entered in the 
Find field. 

 Exact Match Only - this, when checked, will limit searches to exact matches to the name entered 
in the Find field. 

CTRL+F are the short cut key to launch Find. 

7.1.11 Find Next 
Edit > Find Next will continue searching the tree for the next instance of the text in the Find field of the 
Find dialog box.  

F3 is the shortcut key for this function.  

7.2 Manage 

7.2.1 ThinManager Server List 
Manage > ThinManager Server List will launch the ThinManager List Wizard. See ThinManager 
Server List for details. 

7.2.2 TermSecure Access Groups 
Selecting Manage > TermSecure Access Groups will launch the Access Groups window to create 
Permission Groups for use with TermSecure. 

See Permissions for more details. 
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Access Groups Window 

Select the OK button to accept the changes and close the window. 

Select the Edit button to change the highlighted Access Group. 

Select the Add button to add a new Access Group. 

Select the Delete button to remove the highlighted Access Group. 

If the Add button is selected, an Access Group Creation window will be displayed. 

 

Access Group Creation Window 

Enter a name for the new Access Group and select OK to create the group. 
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TermSecure Access Groups Added 

Defined Access Groups will be displayed in the Access Group window. See Permissions for more 
details. 

7.2.3 Packages  
A Package is a version of Firmware and the Modules that belong with it. Installing a package will install 
both firmware and modules. 

Manage > Packages will launch the Package Manager.  

 

Package Manager 
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The Package Manager window allows you to set the version of package for a make and model of the 
hardware or allows you to individually configure the package per terminal. 

Model Specific Default Package: 

 Manufacturer – This lets you select the Manufacturer of the terminals to configure. 

 Model – This lets you select the specific model of the terminals to configure. 

 Package – This lets you select what package to apply to all the terminals of the selected make 
and model. 

 Allow the settings of the Package in Terminal Configuration – The checkbox, when selected, 
will allow the individual selection of the terminal’s package in the Terminal Firmware Package 
drop-down on the Terminal Hardware page of the Terminal Configuration Wizard. 

 Install Package – This button opens a file browser to select the new package to load. These are 
found on the ThinManager web site (http://www.thinmanager.com/support/downloads.php). 
Upgrading ThinManager will update the packages. 

 Delete Package – This allows you to remove a package, if desired. 

 OK – This buttons accepts the changes and closes the window. 

 Cancel – This closes the window without making the changes. 

7.2.3.1 Delete Firmware Packages 

 

Delete Firmware Packages Window 

Selecting the Delete Packages button on the Packages Manager window will launch the Delete 
Firmware Package window. 

Select the firmware version you wish to remove from the drop-down. Select Delete to delete the file or 
select Cancel to return to the Packages Manager window. 

7.2.4 Web Management  
Screentronix (www.screentronix.com) provides a secure VPN that allows you to connect to a 
ThinManager Server from a remote browser to aid in management. This is done on the Web 
Management window. 

Select Manage > Web Management to launch the Web Management window.  
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Web Management Window 

The Web Management window allows toy to register your ThinManager Server with Screentronix to allow 
a secure VPN to be created as needed for remote support and management. 

 Machine ID – Enter the number for this machine that was generated on the Screentronix site. 

 User Name – Enter your Screentronix user name in this field. 

 Password – Enter your Screentronix password in this field. 

 Submit – Select this button to send the information and register this machine with Screentronix. 

 Install Demo Code – Use this button to enter a Demo license code. This is available from the  f 

 Done – This closes the window. 

7.2.5 DNS Configuration 
Manage > DNS Configuration will launch the DNS Configuration Wizard. See DNS Configuration for 
details. 

7.2.6 PXE Server  
Manage > PXE Server will launch the PXE Server Configuration Wizard. See PXE Server Configuration 
Wizard for details. 

7.2.7 Configure Default Terminal 
Manage > Configure Default Terminal will launch the Terminal Properties for the “Default” terminal. This 
default terminal is used as a template that terminals created during Auto-Create are based on. See Auto-
Creation of Terminals for details on Auto-Creation of terminals. 
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7.2.8 Restore Configuration 
Manage > Restore Configuration will allow a backed up ThinManager configuration to be applied to the 
ThinManager Server. Select Restore Configuration to launch the desired ThinManager Configuration file 
in the browse window and select Open. The backup copy will overwrite the existing configuration. 

 

Restore ThinManager Configuration  
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7.2.9 Backup Configuration 
Manage > Backup Configuration allows the ThinManager Configuration to be saved. Select Backup 
Configuration to launch a browse window and select the Save button to save a backup copy. 

 

Backup ThinManager Configuration 

7.2.10 Synchronize Configuration 
Manage > Synchronize Configuration allows the configuration of multiple ThinManager Servers to be 
kept identical so that a terminal will boot with the same configuration regardless of what ThinManager 
Server the terminal connects to.  

Note: ThinManager has an Automatic Synchronization feature that will keep two ThinManager Servers 
synchronized without requiring a manual input. See ThinManager Server List Page for details. 

Although Automatic Synchronization is the preferred method of synchronization, Manual Synchronization 
is useful to synchronize the configurations on the primary and backup ThinManager Servers before 
turning on the Automatic Synchronization. 

Selecting Synchronize Configuration will launch the Synchronize ThinManager Server 
Configurations Wizard. See Manual Synchronization for details. 
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7.2.11 Reconnect   
This command will reinitiate the connection between the highlighted ThinManager Server and the 
ThinServer service. 

7.2.12 Disconnect  
This command will disconnect the connection between the highlighted ThinManager Server and the 
ThinServer service. 

7.3 Install 
Install is a new menu item that contains the commands from Manage that involve installation. 

7.3.1 Licenses 
Install > License opens up the Licensing dialog box.  

 

Licensing Window 

The Master License Number field shows the number of the installed master license. See Creating a 
Master License for details. 

The Licensing window displays several columns. 

 License Number – This displays the component product license numbers included in the 
installed master license. A green monitor indicates a valid license while invalid licenses will 
display a red “X”. 

 Description – This lists the product license type. 

 Location – This lists the ThinManager Server(s) that the component product license applies to. 
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 Redundancy – This indicates whether the license type is fully redundant or mirrored. 

 Expiration – This displays the license expiration date. 

The Installation ID field displays the Installation ID number that is used in the license activation process. 
ThinManager Servers that are auto-synchronized will display the Install ID of both ThinManager Servers. 

 Install License – This button launches a file browser that allows a license file to be added. 

 Delete License – This button allows a highlighted license to be deleted. 

 Details – This button displays the details of a highlighted license. 

 Install Demo Code – This button allows a Demo Code to be added to give temporary 
functionality. 

 Show Old Licenses – This lists the previously installed ThinManager 3.x licenses on the 
ThinManager Server. 

 Done – This button closes the Licensing window. 

See ThinManager Licensing for details. 

7.3.2 TermCap Database 
ThinManager has a Terminal Capability Database (termcap.db) that provides ThinManager with 
the configuration parameters for each thin client model. At each terminal connection, the TermCap 
database is checked and an integrity check is performed. If the configuration does not match the terminal 
specifications, ThinManager may reconfigure the terminal to acceptable parameters. 

 

Terminal Capabilities Integrity Check 

The Terminal Capability database can be updated with the current release from the ThinManager web 
site (www.thinmanager.com). 

To update the Terminal Capabilities Database, select Install > TermCap Database. 
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Install New TermCap Database 

An Open dialog box will be launched.  

Select the new version of the termcap.db and select the Open button. This will install the new version. 



 

102    Menu Items ACP ThinManager 6.0 

 

7.3.3 Firmware Package   
ThinManager allows the firmware for the thin client to be upgraded with the latest version from the 
ThinManager web site (www.thinmanager.com).  

To update the Terminal Capabilities Database, select Install > Firmware Package. 

 

Install Firmware Package 

An Open dialog box will be launched.  

Select the new version of the termpack-##.pkg and select the Open button. This will install the new 
version. 
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7.3.4 Firmware  
ThinManager allows the firmware for the thin client to be upgraded with the latest version from the 
ThinManager web site (www.thinmanager.com).  ThinManager 6.0 and later have the *.fw file 
extension while ThinManager 5.0 and earlier use the firmware.acp format. 

Select Install > Firmware to launch a file browser.  

 

Install New Firmware 

Select the new type of firmware, either the new *.fw format or the earlier legacy firmware.acp 
format in the drop-down. Select the file in the window and select Open. This will install the new version of 
the firmware. 

The thin clients will download the new version of firmware the next time they are rebooted. 
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7.3.5 Boot Loader  
ThinManager uses a boot loader to initially load the bootstrap on PXE thin clients.  

To install the PXE Boot Loader, select Install > PXE Boot Loader. 

 

Install Boot Loader 

An Open dialog box will be launched 

Select the acpboot.bin file and select the Open button. This will install the file. 
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7.3.6 Chain Loader   
ThinManager uses a chain loader to help the Boot Loader on PXE thin clients during the boot process.   

To install the Chain Loader, select Install > Chain Loader. 

 

Install Chain Loader 

An Open dialog box will be launched 

Select the acpboot.bin file and select the Open button. This will install the file. 
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7.3.7 Modules   
Install > Modules open the Modules dialog box. This displays the modules that are available to the ACP 
Enabled thin clients. See Module Overview for details. 

 

Installed Modules Windows 

The Module Type drop-down allows all modules to be displayed or allows the modules to be filtered by 
type. 

The Package drop-down allows the viewing of all the modules, or the modules of a single package. Since 
the Package contains both a version of a firmware and the modules that support it, this dropdown allows 
you to filter the modules by version. 

The Modules for Server X window has three columns. 

 Description – This lists the modules by name. 

 Version – This is the version number of the module. This can be compared against the latest 
versions from http://www.thinmanager.com/support/downloads.php. 

 License Required – This shows what license is required, if any, to use the module. 

The Modules for Server X window has three buttons. 

 Install Module – This button launches a file browser that allows a module file to be added or 
updated. 

 Remove Module form All Terminals – This button will remove a highlighted module from all 
terminals. It doesn’t remove the module from the system; it just removes it from the 
configurations. 
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 Done – This button closes the Modules window. 

Selecting Install Module… will launch a dialog box that allows modules files to be selected. 

 

Open Module File 

A module can be added to the list of available modules by highlighting the desired module file and 
selecting Open. . The window will close when the license is installed. 

Note: The module files should not be saved directly into the ThinManager folder but should be saved to 
another folder and be installed using ThinManager. 

See Module Overview for details 
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7.3.8 Reports (Installation)  
Install > Reports will launch a Reports window that allows additional reports to be added to 
ThinManager. Each report has two components, an HTML template and a SQL query. 

See Reports for information on reports. 

 

Reports Window –Reports Templates 

The Reports widow has radio buttons to display report templates, SQL files, and images, finished 
reports, and assorted files. 

Selecting the Report Template radio button will display installed report templates. ThinManager installs a 
variety of templates. New templates can be downloaded from www.thinmanager.com. 

Selecting the Install button will launch a file browser to install new templates. Selecting the Delete button 
will delete a highlighted report. 
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Open File Window 

Navigated to the desired template, highlight the file, and select Open. This will install the template and 
close the file browser window. 
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Reports Window – SQL Files 

Selecting the SQL Files radio button will display installed SQL queries. ThinManager installs a variety of 
SQL queries as companions to the report templates. New SQL queries for new reports can be 
downloaded from www.thinmanager.com.  

Selecting the Install button will launch a file browser to install new SQL queries. Selecting the Delete 
button will delete a highlighted SQL query. 

 

Reports Window – Images, Finished Reports, etc. 



 

ACP ThinManager 6.0 Menu Items    111 

Selecting the Images, Finished Reports, and etc. radio button will display installed images and reports.  

Selecting the Install button will launch a file browser to install new images. Selecting the Delete button 
will delete a highlighted image, report, or file. This is a handy way do delete older copies of backed up 
reports and configurations that were saved using the Scheduler. See System Schedule for details. 

Selecting the OK button will close the Reports window. 

7.4 Tools 
Tools contain commands that affect the terminals. 

7.4.1 Restart Terminals 
Tools > Restart Terminals will perform an intelligent restart of a terminal. It will load any changes to the 
configuration, modules, firmware, and reconnect them to the terminal server without cycling power to the 
terminal, unless it is needed to reload the firmware. 

Note: Restarting a terminal does not close the session on the terminal server nor does it unlock a frozen 
session. It reloads changes independent of the session on the terminal server. It will reconnect to the 
same session without changing the session. 

 Highlight a terminal in the ThinManager tree pane and select this command to restart a 
terminal.  

 Highlight a group in the ThinManager tree pane and select this command to restart all the 
terminals of the group. 

 Highlight a ThinManager Server in the ThinManager tree pane and select this command to 
restart all the terminals on the ThinManager Server. 

7.4.2 Reboot Terminals 
Tools > Reboot Terminals will cycle the power to the terminal, reloading the firmware and configuration, 
and reconnect it to the terminal server. The function of this command has been largely replaced by the 
Restart Terminal command. 

Note: Rebooting a terminal does not close the session on the terminal server nor does it unlock a frozen 
session. It reboots and reloads the firmware and configuration independent of the session on the terminal 
server. It will reconnect to the same session without changing the session. 

 Highlight a terminal in the ThinManager tree pane and select this command to reboot a 
terminal.  

 Highlight a group in the ThinManager tree pane and select this command to reboot all the 
terminals of the group. 

 Highlight a ThinManager Server in the ThinManager tree pane and select this command to 
reboot all the terminals on the ThinManager Server. 

7.4.3 Reboot Terminal Server 
Tools > Reboot Terminal Server will send a command to restart the highlighted terminal server.  

 Highlight a terminal server in the ThinManager tree pane and select this command to restart 
a terminal server.  
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Caution: Reboot Terminal Server will restart the terminal server and log off all sessions without giving 
users a chance to save their data. Use wisely. 

7.4.4 Disable Terminals 
The Disable Terminal command will disable any highlighted Group or Terminal by displaying a lockout 
screen. The terminal will wait until it is enabled with the Tools > Enable Terminal function to be 
functional again. This allows terminals to be locked down for security reasons, or to prevent the terminals 
from accessing the terminal servers. 

Highlighting a Terminal Server, or Group in the ThinManager tree and selecting Tools > Disable 
Terminal will disable every terminal assigned to it. 

 

Disabled Terminal Icons 

If a Group or Terminal is disabled using the Tools > Disable function, it will be displayed with a red X 
over the terminal icon. An entire ThinManager Server or an entire Group can be disabled, but only the 
terminal icons will show the X, not the ThinManager Server icon or the Group icons. 

Once a terminal is disabled, a disabling screen will appear on the terminal until the terminal has been 
enabled. 

 

Disabled Terminal Screen – Logged On 

A logged on terminal will display a screen indicating that the terminal is disabled.  
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Disabled Boot Screen 

Terminals that are booted while disabled will halt on a blue screen indicating that the terminal is disabled.  

7.4.5 Enable Terminals 
The Enable Terminal command will remove the disabling from a highlighted Group or terminal and allow 
it to continue functioning or resume the boot process. 

7.4.6 Disable Terminal Server 
The Disable Terminal Server command will disable all connections from the selected terminal server to 
all thin clients logged onto that server. The sessions will be disconnected but not reset.  

 

Disabled Terminal Server 

This is useful in updating terminal servers. Clients can be disconnected and have their sessions logged 
off, allowing the server can be updated. Once it is updated in can be enabled to allow client to connect to 
it again. 
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7.4.7 Enable Terminal Server 
The Enable Terminal Server command will enable a disabled terminal server to allow connections from 
thin clients.  

7.4.8 Calibrate Touch Screen 
ThinManager has a touch screen configuration utility that can calibrate a thin client touch screen. The 
utility can be started three ways:  

 On the thin client, select Start > Program Files > Automation Control Products > 
Calibrate Touch Screen (or Start > Program Files > ACP > CalTouchScreen). This is 
useful because it allows the operator to calibrate the touch screen without administrative 
support. 

 On the ThinManager Server, highlight the desired terminal in ThinManager and select Tools 
> Calibrate Touch Screen from the menu bar. This will launch the calibration on the selected 
terminal.  

 The Calibration Touch Down Time (seconds) setting on the touch screen module will allow 
the calibration to be triggered by holding a finger on the touch screen for the amount of time 
set in the parameter. See Touch Screen Modules for details. 

 The TermMon ActiveX can be configured to launch the calibration program. See TermMon 
ActiveX Control for details. 

 

Touch Screen Calibration Screen 

A new touch screen calibration program was released with ThinManager 2.6 and is included in the 2.6 

and later touch screen modules. When the calibration is run, a “+” appears in the lower left. Touch the 

center of the + and then touch the center of the other four +s as they appear. This provides touch 
screen mapping for the terminal.  

Note: The touch screen module must first be added through the Module page in the Terminal 
Configuration wizard. 
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To launch the calibration program from the Start menu from within the session requires that the 
ThinManager Utilities be installed on each terminal server. See Standard ThinManager Installation in 
Windows for details. 
 

7.4.9 Send Message  
Send Message will send a message to a highlighted terminal.  

 
Send Message Window  

Enter the message into the Message text box. The Message Title can be changed, if desired. 

Select the OK button to send or the Cancel button to cancel. 

 
Send Message Window 

When a message is sent, an ACP splash screen will be displayed with the message until the message is 
acknowledged. 
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7.4.10 Clear Event Log  
Selecting Clear Event Log will clear the event log. The event log is configured the ThinManager Server 
Configuration Wizard that is launched by double-clicking on the ThinManager in the tree or highlighting 
the ThinManager and selecting Edit > Modify from the menu. 

7.5 View 

7.5.1  Status Bar 
The Status Bar shows advice and comments on the bottom of the ThinManager window. When the 
Status Bar command is checked, the Status Bar text is visible. When the Status Bar command is 
unchecked, the Status Bar text is invisible. 

7.5.2 Show Connected Only 
View > Show Connected Only, if checked, will simplify the tree by removing unconnected terminals, 
terminal servers and terminal server groups. 

7.5.3 Reports (Selection) 
View > Reports will open the Select Reports window.  

 

Select Reports Window 

The Select Reports window allows the selection of the default report that will display when the Report tab 
is selected for a ThinManager Server, terminal, terminal server, or TermSecure user. 

The default reports can be changed by selecting a different report in the drop-down boxes. 

See Reports for details. 
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7.5.4 Print 
View > Print will print the highlighted tab of the Details pane. 

 

Print Reports 

A Print dialog box will appear to allow the selection of the printer and the desired number of copies. 
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7.5.5 Options 
Selecting Options will launch the Options dialog box. 

 

Options 

The Display “Create New Terminal” dialog for unknown terminals check box, if selected, will launch 
the Terminal Configuration Wizard on the ThinManager Server when a new terminal is added. 

The Display “Create New User” dialog for unknown users check box, if selected, will launch the 
TermSecure User Configuration Wizard on the ThinManager Server when an unknown ID device (USB 
key or ID card) is read by a terminal. 

Note: Checking the Display “Create New User” dialog for unknown users check box is useful for 
assigning ID cards to TermSecure Users. See Card and Badge Configuration for a TermSecure User for 
details. 

The Minimize to the System Tray checkbox will send the ThinManager icon in the system tray when 
ThinManager is minimized.  

Warn if license will expire within __ day(s) will set the warning period before license expiration. This is 
useful for time-limited demonstration and Trialware licenses. 

7.6 RemoteView 

7.6.1 Interactive Shadow 

Interactive Shadow, if checked, allows Administrators and members of the ThinManager Security 
Groups that have interactive shadow permissions to interact and control a shadowed terminal session. If 
this value is unchecked the sessions will be viewable, but observers cannot take control of the session. 
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7.6.2 Scaled to Window 
Scaled to Windows, if checked, will scale the shadowed terminal session to fit the Details pane of 
ThinManager. If this value is unchecked the session will be viewed regular-sized, requiring the use of 
scroll bars to view portions of the screen. 

7.6.3 Go FullScreen  
This allows the connection from the Connect tab on ThinManager to the terminal server to be displayed 
full screen instead of in a window in ThinManager. 

This session can be switched to full-screen by selecting RemoteView > Go FullScreen in the menu. This 
changes the appearance from running from within a window to running as a desktop. 

The full screen session will have a tool tab at the top of the screen with controls that allow the window to 
be switched back to the window or to close the connection. 

 

Remote Session Tool Bar 

The standard Minimize, Maximize, and Close icons on the Remote Session Tool Bar allow control over 
the session. 

The hot keys of CTL+ALT+BREAK will allow you to switch to full screen mode or to exit full screen mode. 

7.6.4 Connect Options  
Selecting RemoteView > Connect Options will launch the Terminal Server Connect Options window that 
allows the terminal server Remote View connection to be configured. 

 

Terminal Server Connect Options 

The Video Settings include: 
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 Video Mode – This allows the connection to be displayed at a specific resolution or as full 
screen. 

 Width – This allows the connection to be displayed at a specific width if the Video Mode is 
set to Custom. 

 Height – This allows the connection to be displayed at a specific height if the Video Mode is 
set to Custom. 

 Color Depth - This allows the connection to be displayed at a specific color depth. Windows 
2003 is required for high-color. 

The Access Options include: 

 Allow Auto-Login – This allows the connection to login without prompting when checked. It 
will use the login information that is entered on the Terminal Server Name page of the 
Terminal Server Wizard. 

 Allow Access to Local Drives – This allows the user to access the hard drive on the remote 
computer from the remote connection.  

 Connect To Console – This allows the ThinManager user to capture the console session for 
display through ThinManager instead of starting a new session on the terminal server. 

7.6.5 Send Key  
Send Key allows the sending of key commands to the shadowed session that are normally saved for the 
local machine and don’t function in shadowing. These include:  

 CTLL+ALT+DEL 

 CTL+ESC 

 ALT+Tab 

 ALT+Shift+Tab 

 ALT+ESC 

 ALT+Space. 

Select RemoteView > Send Key and the desired key combination to send the key command to the 
shadowed session. 

Note: The Key Block module will block this command if it is used on the terminal. See Key Block Module 
for details. 

 

7.7  Help 

7.7.1  Help Topics 
Selecting Help Topics will launch the ThinManager Help file. This file can also be launched by selecting 
F1 while using ThinManager. 

7.7.2  About ThinManager… 
Selecting About ThinManager will display a dialog box with ThinManager version information, copyright 
information, and contact information for ThinManager. 
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7.8 Right Click Menus in the Tree Pane 

7.8.1 Right Click on the ThinManager Server Icon 
 Reconnect - This causes the ThinServer service to try to reconnect to the highlighted 

ThinManager Server. 

 Modify - This launches the ThinManager Server Configuration Wizard to configure the 
highlighted ThinManager Server. 

 Remove - This removes the highlighted ThinManager Server from the tree. It does not 
remove any configuration or uninstall the program. 

 See Add ThinManager Server for details. 

7.8.2 Right Click on the Terminals Branch Icon 
 Add Terminal - This launches the Terminal Configuration Wizard to create a terminal. 

 Add Group - This launches the Terminal Group Configuration Wizard to create a group. 

 Restart Terminals - This sends a signal to all the terminals to reload any changes to its 
configuration, modules, or firmware. It will only do a full reboot if needed. 

7.8.3 Right Click on a Terminal Group Icon 
 Add Terminal - This launches the Terminal Configuration Wizard to create a terminal in 

the group. 

 Add Group - This launches the Terminal Group Configuration Wizard to create a group. 

 Restart Terminals - This sends a signal to all the terminals under the highlighted icon to 
reload any changes to its configuration, modules, or firmware. It will only do a full reboot if 
needed. 

 Modify - This launches the Terminal Group Configuration Wizard to configure the 
highlighted group. 

 Rename - This allows the Group to be renamed. 

 Delete - This removes the Group from the ThinManager configuration. Member terminals can 
be deleted with the group, or moved out of the group, depending on the choice in the 
confirmation window. 
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Delete Group confirmation Window 

Selecting Yes will delete the Group and all member terminals. 

Selecting No will delete only the group. The member terminals will be moved out of the group and retain 
their configuration as individuals. 

Selecting Cancel will stop the process and allow the group to remain as it is. 

7.8.4 Right Click on a Terminal Icon 
 Modify - This launches the Terminal Configuration Wizard to configure the highlighted 

terminal. 

 Rename - This allows the terminal to be renamed. 

 Delete - This removes the terminal from the ThinManager configuration.  

 Go to TermSecure User - This changes the focus of the tree to the TermSecure User that is 
logged into the terminal. 

 Restart Terminal - This sends a signal to the terminal to reload any changes to the 
configuration, modules, or firmware. It will only do a full reboot if needed. 

7.8.5 Right Click on the Display Servers Terminal Servers Branch 
Icon 

 Add Terminal Server - This launches the Terminal Server Wizard to create and configure a 
new terminal server. 

 Add Virtual Terminal Server - This launches the Terminal Server Wizard and allows you to 
import a virtual terminal server from a configured VCenter Server. 

 Edit Terminal Server - This launches the Terminal Server List Wizard to allow the 
configuration of an existing terminal server. 

See Terminal Services Display Servers for details 

7.8.6 Right Click on a Terminal Server Icon 
 Modify - This launches the Terminal Server Configuration Wizard to allow changes to the 

configuration of the highlighted terminal server. 

 Rename - This allows the terminal server to be renamed. 

 Delete - This removes the terminal server from the ThinManager configuration.  
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Terminal Server Deletion Confirmation 

ThinManager will prompt for confirmation before deletion. 

 

Terminal Server Deletion Error 

A terminal server cannot be deleted from a configuration if it still has terminals assigned to it. 

 Restart Terminals - This sends a signal to the terminal to reload any changes to all terminals 
connected to the terminal server. It will only do a full reboot if needed. 

7.8.7 Right Click on the Display Servers Cameras Branch Icon 
 Add Camera - This launches the Camera Server Wizard to define an IP camera as a 

display server. 

 Add Camera Group - This launches the Camera Server Wizard and allows you apply group 
settings to member cameras to speed the configuration process. 

7.8.8 Right Click on a Camera Icon 
 Modify - This launches the Camera Server Configuration Wizard to allow changes to the 

configuration of the highlighted camera. 

 Rename - This allows the camera to be renamed. 

 Delete - This removes the camera from the ThinManager configuration.  

7.8.9 Right Click on the VCenter Servers Branch Icon 
The branches of the VCenter Server tree have various right-click menus: 

 VCenter Servers:  

o Add vCenter Server – Launches the VCenter Server Property Wizard to allow a 
VCenter Server to be defined. 
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 Defined VCenter Servers:  

o Remove – Removes the defined VCenter Server. 

 Imported Datacenter:  

o Rename – Allows you to rename the datacenter. 

o Delete – Allows you to delete the datacenter. 

 Virtual Machine:  

o Power Operations: 

 Power On – Turns on a stopped or suspended virtual machine. 

 Power Off – Turns off a stopped or suspended virtual machine. 

 Suspend – Suspends a running virtual machine and stores the state. 

 Reset – Cycles power to the virtual machine to restart the virtual machine. 

o Snapshot: 

 Take Snapshot – Captures and stores the state of the virtual machine. 

 Revert to Current Snapshot – Reapplies the stored state of a previously saved 
virtual machine. 

 Snapshot Manager – Launches the Snapshot management tool. 

o Rename – Allows the virtual machine to be renamed. 

o Remove from Inventory – Removes the virtual machine from the tree without deleting 
the files. 

o Delete – Removes the virtual machine from the tree AND deletes the file system. 

7.8.10 Right Click on the Display Client Branch Icon 
 Add Display Client- This launches the Display Client Wizard to create and configure a new 

Display Client. 

 Edit Display Client- This launches the Display Client List to allow the configuration of an 
existing Display Client. 

See Display Client List for details. 

7.8.11 Right Click on a Display Client Member Icon 
 Modify - This launches the Display Client Configuration Wizard to allow changes to the 

configuration of the highlighted Display Client. 

 Rename - This allows the Display Client to be renamed. 

 Delete - This removes the Display Client from the ThinManager configuration.  
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Terminal Services Display Client Deletion Confirmation 

ThinManager will prompt for confirmation before deletion. 

 
Display Client Deletion Error 

A Display Client cannot be deleted from a configuration if it still has terminals assigned to it. 

7.8.12 Right Click on the TermSecure Users Branch 
 Add TermSecure User – This launches the TermSecure User Configuration Wizard to 

allow a TermSecure User to be defined. 

 Add TermSecure User Group – This launches the TermSecure User Group 
Configuration Wizard to allow a TermSecure User Group to be defined. 

7.8.13 Right Click on a TermSecure Users Group Icon 
 Add TermSecure User – This launches the TermSecure User Configuration Wizard to 

allow a TermSecure User to be defined. 

 Add TermSecure User Group – This launches the TermSecure User Group 
Configuration Wizard to allow a TermSecure User Group to be defined. 

 Modify - This launches the TermSecure User Group Configuration Wizard to allow 
changes to the configuration of the highlighted TermSecure User Group. 

 Rename - This allows the TermSecure User Group to be renamed. 

 Delete - This will remove the TermSecure User Group from the ThinManager configuration. 
Members can be deleted with the group or moved out of the group, depending on the choice 
in the confirmation window. 
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Delete Group Confirmation Window 

Selecting Yes will delete the Group and all members. 

Selecting No will delete only the group. The members will be moved out of the group and retain their 
configuration as individuals. 

Selecting Cancel will stop the process and allow the group to remain as it is. 

7.8.14 Right Click on a TermSecure Users Icon 
 Modify - This launches the TermSecure User Configuration Wizard to allow changes to 

the configuration of the highlighted TermSecure User. 

 Rename - This allows the TermSecure User to be renamed. 

 Delete - This removes the TermSecure User from the ThinManager configuration.  

 Logoff User – This logs the TermSecure User out the terminal that it is currently logged into. 

 Go to Terminal - This changes the focus of the tree to the terminal that the TermSecure 
User is logged into. 

 


